problema montaggio

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
Avatar utente
Absolut
Linux 4.x
Linux 4.x
Messaggi: 1465
Iscritto il: gio 10 feb 2005, 0:00
Slackware: current
Località: Roma

problema montaggio

Messaggio da Absolut »

ho notato che da quando ho installato l'automount delle periferiche usb, non riesco a montare l'hardisk ntfs che uso con ntfs-3g da utente.

quando vado in Storage media in konqueror mi nega l'accesso: il problema è di permessi. L'fstab non l'ho toccato, quindi non capisco il motivo... fino a ieri era ok!

Avatar utente
Absolut
Linux 4.x
Linux 4.x
Messaggi: 1465
Iscritto il: gio 10 feb 2005, 0:00
Slackware: current
Località: Roma

Messaggio da Absolut »

ecco l'errore che mi compare.... voi che ne dite!?


Error opening partition device: Device or resource busy
Failed to startup volume: Device or resource busy
Failed to mount '/dev/hdb1': Device or resource busy
Mount is denied because the NTFS volume is already exclusively opened.
The volume may be already mounted, or another software may use it which
could be identified for example by the help of the 'fuser' command.

Avatar utente
linuxboy
Linux 0.x
Linux 0.x
Messaggi: 50
Iscritto il: gio 30 dic 2004, 0:00
Località: Pianeta Terra (SOL3), Via Lattea - UNIVERSO

Messaggio da linuxboy »

slackvitto ha scritto:ecco l'errore che mi compare.... voi che ne dite!?


Error opening partition device: Device or resource busy
Failed to startup volume: Device or resource busy
Failed to mount '/dev/hdb1': Device or resource busy
Mount is denied because the NTFS volume is already exclusively opened.
The volume may be already mounted, or another software may use it which
could be identified for example by the help of the 'fuser' command.
fuser /dev/hdb1

che ti dice?

Avatar utente
Absolut
Linux 4.x
Linux 4.x
Messaggi: 1465
Iscritto il: gio 10 feb 2005, 0:00
Slackware: current
Località: Roma

Messaggio da Absolut »

niente.. tutto ok...!!! lo digito e non mi dice nulla.. ma in konquesror or ami dice....


fusermount: failed to chdir to mountpoint: Permission denied
Retrying mount ...
fusermount: failed to chdir to mountpoint: Permission denied
Failed to mount NTFSUnmounting /dev/hdb1 (Dati)

Rispondi